Search found 471 matches

by XavSnap
Fri Jan 05, 2018 6:37 pm
Forum: Development
Topic: Fast PLOT routine
Replies: 7
Views: 195

Re: Fast PLOT routine

Hi, Yes, Shaun_B ... the internal "PLOT" routine in the ROM is :mrgreen: ... It slow down all ASM code how using this ROM routine. :x Big letters: http://www.hebdogiciel.free.fr/hd-roms/zx81/motlepluslong.zip http://zx81.ordi5.free.fr/programmes/Big%20Letters.zip ...??? Is there a code to fill a par...
by XavSnap
Thu Dec 28, 2017 10:59 pm
Forum: Lambda 8300/ Power 3000 Lounge
Topic: SOS - Reviving a Power 3000 tape
Replies: 24
Views: 716

Re: SOS - Reviving a Power 3000 tape

Hi, Something's wrong regard the "POWER 3000" BIOS ROM ! Most of "officials" BIOS are the same "Lambda 8300" BIOS ... I checked the CRC on Mame/Mess... and many "Pow3000.rom" BIOS, ... all CRC are similar. Most of Power3000 games in ASM CANT work properly with this wrong BIOS! :mrgreen: And I don't ...
by XavSnap
Wed Dec 27, 2017 7:54 am
Forum: Lambda 8300/ Power 3000 Lounge
Topic: SOS - Reviving a Power 3000 tape
Replies: 24
Views: 716

Re: SOS - Reviving a Power 3000 tape

Yes, it's the same...
1.jpg
1.jpg (11.4 KiB) Viewed 162 times
... But, with many other enemies!!! (UFOs ?)
:shock:
by XavSnap
Tue Dec 26, 2017 4:15 pm
Forum: Lambda 8300/ Power 3000 Lounge
Topic: SOS - Reviving a Power 3000 tape
Replies: 24
Views: 716

Re: SOS - Reviving a Power 3000 tape

Hi ! The wav file seem ok ... :D SOS.p But, it crash on EO... :evil: This dump match with previous release... it can't be due to a dump error in the machine code. May be an EO hardware error. :roll: [EDIT] Try to choose the 2K or 48k ram pack! It's better... CaptureEO.JPG May be a bad memory emulati...
by XavSnap
Mon Dec 18, 2017 3:08 pm
Forum: Lambda 8300/ Power 3000 Lounge
Topic: SOS - Reviving a Power 3000 tape
Replies: 24
Views: 716

Re: SOS - Reviving a Power 3000 tape

hi, I asked to French community , and the Buffer problems is known and seem to be generated by the Windows driver! french forum: <http://forum.system-cfg.com/viewtopic.php?f=18&t=8520> In case of recording, you had to: Turn off the virus protection , all background programs (including the screen-sav...
by XavSnap
Mon Dec 18, 2017 1:01 am
Forum: Lambda 8300/ Power 3000 Lounge
Topic: SOS - Reviving a Power 3000 tape
Replies: 24
Views: 716

Re: SOS - Reviving a Power 3000 tape

Hi Martin, Yes, of course... The D_file is the same regard the ZX81 one... but "00 00 76 00 ... 00 07 60 00" is incorrect! I ever seen this problem on other tapes... and it's not a bad tape sound ! Just use another soft recorder. Some of them had to corrupt the recorded file, due to a bad software b...
by XavSnap
Sun Dec 17, 2017 9:34 am
Forum: Lambda 8300/ Power 3000 Lounge
Topic: SOS - Reviving a Power 3000 tape
Replies: 24
Views: 716

Re: SOS - Reviving a Power 3000 tape

Same problem regard the second side... New_S2.P :twisted: A REM line can be displayed... Perhaps it may be retrieve using the side 1 end part. :lol: best bits from each recording? :ugeek: I tried to retrieve "The tube", the first part is too loud and corrupt, the second one seem ok, but... don't work!
by XavSnap
Sun Dec 17, 2017 9:19 am
Forum: Lambda 8300/ Power 3000 Lounge
Topic: SOS - Reviving a Power 3000 tape
Replies: 24
Views: 716

Re: SOS - Reviving a Power 3000 tape

Hi all, Yes, this tape is corrupt... It miss 4 signals... in the D_file : Offset 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 00000608 00 00 00 76 00 00 00 00 00 00 00 00 00 00 00 00 ...v............ 00000624 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................ 00000640 00 00 00 00 76 00 00 00 ...
by XavSnap
Sun Dec 17, 2017 1:07 am
Forum: Lambda 8300/ Power 3000 Lounge
Topic: SOS - Reviving a Power 3000 tape
Replies: 24
Views: 716

Re: SOS - Reviving a Power 3000 tape

Hi !
NewRawBloc_Side1.P
(1.89 KiB) Downloaded 7 times
NewRawBloc_Side2.P
(1.89 KiB) Downloaded 8 times
But something wrong on the second side:
:o
zxsectape2.JPG
zxsectape2.JPG (111.28 KiB) Viewed 274 times
by XavSnap
Sun Dec 17, 2017 12:09 am
Forum: Lambda 8300/ Power 3000 Lounge
Topic: SOS - Reviving a Power 3000 tape
Replies: 24
Views: 716

Re: SOS - Reviving a Power 3000 tape

Hi Anders,
spectape.JPG
spectape.JPG (109.45 KiB) Viewed 273 times
Try to load the wav file in "ZxSpectape", select all, reverse the signal and run the "auto-symmetry" filter.
Save it in another wav file...

And try again on your favourite emulator.
Have fun!