Zx spectrum tape loading issue

A place to discuss the ZX80's and ZX81's younger brother - the Sinclair ZX Spectrum
repetto74
Posts: 43
Joined: Tue Dec 20, 2016 7:46 pm

Re: Zx spectrum tape loading issue

Post by repetto74 » Fri Dec 23, 2016 5:22 pm

Hi Gozzo,

I mean a scart adapter with the Y/R/W inputs where to hook up the composite cable. Well I found one in a drawer and tried to connect Speccy with this one. I have in fact an issue but completely different. Now colors are displayed correctly but the image is rolling down to up quite rapidly and cannot stop. (mising sync??)
Last edited by repetto74 on Fri Dec 23, 2016 7:59 pm, edited 1 time in total.

repetto74
Posts: 43
Joined: Tue Dec 20, 2016 7:46 pm

Re: Zx spectrum tape loading issue

Post by repetto74 » Fri Dec 23, 2016 5:29 pm

Hi have checked the menu and there is no options to change pal/ntsc refresh rate. This TV is more a PC screen and I got it for free a couple of years ago. Better for me to find one working good than trying to fix it. :geek:

gozzo
Posts: 444
Joined: Fri Jul 08, 2011 7:52 pm

Re: Zx spectrum tape loading issue

Post by gozzo » Sat Dec 24, 2016 4:35 pm

weird! try fitting a dc isolating cap in the composite feed as the dc level straight out is a tad high, some have had trouble with sync cured by isolating cap, 100uf 16v should do nicely, positive to modulators input pin, negative to composite out...

repetto74
Posts: 43
Joined: Tue Dec 20, 2016 7:46 pm

Re: Zx spectrum tape loading issue

Post by repetto74 » Sat Dec 24, 2016 6:00 pm

Hi Gozzo,


Any schematic to clearly guide me on where to solder the capacitor? :?:

gozzo
Posts: 444
Joined: Fri Jul 08, 2011 7:52 pm

Re: Zx spectrum tape loading issue

Post by gozzo » Sat Dec 24, 2016 6:12 pm

well, however the composite mod has been done, just wire the capacitor in series with it, on the signal side, not ground...

gozzo
Posts: 444
Joined: Fri Jul 08, 2011 7:52 pm

Re: Zx spectrum tape loading issue

Post by gozzo » Sat Dec 24, 2016 6:21 pm

found this pic on the net..not really necessary to do the 2 cuts...
Attachments
IMG_0196-2.jpg
IMG_0196-2.jpg (1.31 MiB) Viewed 261 times

repetto74
Posts: 43
Joined: Tue Dec 20, 2016 7:46 pm

Re: Zx spectrum tape loading issue

Post by repetto74 » Sun Dec 25, 2016 10:41 am

Hi Gozzo

Ok got it thanks :-)
I will try with the capacitor and see results.

repetto74
Posts: 43
Joined: Tue Dec 20, 2016 7:46 pm

Re: Zx spectrum tape loading issue

Post by repetto74 » Mon Dec 26, 2016 8:06 pm

Hi Gozzo,

Have soldered the capacitor but no changes and still the image rolling rapidly. I will get rid of this LCD screen and invest in a better one 8-)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest