Lambda 8300 running

Post Reply
Krixo
Posts: 3
Joined: Fri Oct 04, 2013 9:56 am

Lambda 8300 running

Post by Krixo » Mon Mar 03, 2014 9:08 am

Hello. This Lambda 8300 is now functional. I got from a friend, who bought it second hand, in 1983. It had been used for spare parts, so it needed a litle soldering.
Maybe there is a litle problem with the power supply; The response to key strokes can be very slow and the tv signal fades away sometimes. The power supply is 9 Volt (1 amp) and the original source was 10.5 Volt.
Attachments
Lambda8300 running.jpg
Lambda8300 running.jpg (114.03 KiB) Viewed 1004 times

User avatar
Buka
Posts: 33
Joined: Sun May 12, 2013 1:51 pm
Location: Russia

Re: Lambda 8300 running

Post by Buka » Tue Mar 04, 2014 8:37 am

Very rare computer, congratulations! :)

And is there any software to it?
"The Earth is just too small and fragile a basket for the human race to keep all its eggs in." ― Robert Anson Heinlein
Elektronika MK61, Psion series 5mx have now. Many years ago had Spectrum 48, 128k/TRDOS and Amiga A600 ...

Krixo
Posts: 3
Joined: Fri Oct 04, 2013 9:56 am

Re: Lambda 8300 running

Post by Krixo » Mon Mar 10, 2014 8:42 am

I haven’t got any software for it. But it could be fun to load something from a cassette tape. Some persons claims to have something put away.
However my collection is mainly CPUs. I only collect complete computers when they are from the beginning of the 80s and not too large.

User avatar
Paul
Posts: 901
Joined: Thu May 27, 2010 7:15 am
Location: Germanys west end

Re: Lambda 8300 running

Post by Paul » Mon Mar 10, 2014 11:46 am

There is a compatibilty Rom available that loads original ZX81 Tapes.
In theory, there is no difference between theory and practice. But, in practice, there is.

User avatar
TMAOne
Posts: 121
Joined: Thu Aug 16, 2012 5:56 pm
Location: Waterloo, Ontario, Canada

Re: Lambda 8300 running

Post by TMAOne » Thu Mar 13, 2014 4:32 am

I found with my unit that it would load ZX81 tapes with no issue, using the standard ROM. Programs SAVEd with the Lambda cannot be loaded back to the ZX81 however. It seems to output a tone instead of the initial silence, making the ZX81 unhappy.

User avatar
stefano
Posts: 340
Joined: Tue Dec 11, 2012 8:24 am
Contact:

Re: Lambda 8300 running

Post by stefano » Wed Feb 03, 2016 3:31 pm

That's correct.
It is able to LOAD ZX81 programs entering automatically in a sort of compatible memory model mode, but it can't save in ZX81 mode.
The BASIC compatibility is still very low, I don't think many loaded programs can really run, it rather seems a primitive conversion support tool.

User avatar
stefano
Posts: 340
Joined: Tue Dec 11, 2012 8:24 am
Contact:

Re: Lambda 8300 running

Post by stefano » Wed Feb 03, 2016 3:48 pm

<:evil: mode> I'd also underline that the Lambda is slightly advanced compared to the ZX81. The only reason for insisting with the ZX81 mode is the big number of available programs and development tools.</:evil: mode>

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest