ZX81CCP video output for ZX81

Any discussions related to the creation of new hardware or software for the ZX80 or ZX81
User avatar
PokeMon
Posts: 2138
Joined: Sat Sep 17, 2011 5:48 pm

Re: ZX81CCP video output for ZX81

Post by PokeMon » Tue Mar 19, 2013 3:06 pm

Yes it could be your solution if you have a TV with Composite Video input.
So a simple chinch connector (yellow) somewhere used for digital video cams.
It does not work over the RF / antenna connection.

User avatar
PokeMon
Posts: 2138
Joined: Sat Sep 17, 2011 5:48 pm

Re: ZX81CCP video output for ZX81

Post by PokeMon » Wed Mar 20, 2013 5:40 pm

Here are the boards ...

look like this:
IMG_5931k.JPG
IMG_5931k.JPG (119.65 KiB) Viewed 655 times
And now all components are here as well.
Have to test it now, first board.
Keep your fingers crossed. ;)

User avatar
PokeMon
Posts: 2138
Joined: Sat Sep 17, 2011 5:48 pm

Re: ZX81CCP video output for ZX81

Post by PokeMon » Wed Mar 20, 2013 6:59 pm

So it's working in the well known and expected good picture quality.
So ready to buy for you now. ;)

User avatar
sirmorris
Posts: 2669
Joined: Thu May 08, 2008 4:45 pm
Location: oxon, uk

Re: ZX81CCP video output for ZX81

Post by sirmorris » Wed Mar 20, 2013 8:03 pm

8-) Supercool!
--=== ZXpand+ ... A more moderner all-in-one upgrade solution for ZX81 ===--
* SD/MMC storage * 32K Hires-capable RAM * AY sound chip * Joystick port * Serial *
* BASIC enhancements - plug & play * Reset button * Auto-boot facility *

User avatar
PokeMon
Posts: 2138
Joined: Sat Sep 17, 2011 5:48 pm

Re: ZX81CCP video output for ZX81

Post by PokeMon » Thu Mar 21, 2013 11:24 pm

The new board ZX81CCB is now available at sellmyretro.com :
http://www.sellmyretro.com/offer/detail ... -ZX81-2666

This is how the board look like with components soldered. ;)
IMG_5933k.JPG
IMG_5933k.JPG (127 KiB) Viewed 620 times

User avatar
PokeMon
Posts: 2138
Joined: Sat Sep 17, 2011 5:48 pm

Re: ZX81CCP video output for ZX81

Post by PokeMon » Tue Jul 30, 2013 7:00 pm

So from today there is a new version of the video mod ZX8-CCB.
It can be used for both, ZX80 or ZX81.
Simple as before, unchanged circuit but new design in white and now double sided and with silk print.
Same good known crisp picture quality. ;)

And there is an additional standard connector with 2x4 Pins.
Only left or right 4 pins are used (+5V/GND/VIDIN/VIDOUT) and different order of pins.
So the board can be stacked either to the left or to the right, very simple by turning it 180 degrees.

This is made for the new ZX80CORE boards which are in same colour but replaces the old module which was anyway sold out in the last weeks.
So can be placed in the modulator case as well, is now a bit bigger with 0.8 x 1.0 x 0.1 inches (20 x 25 x 3 mm).

This is the top side
IMG_6414k.JPG
IMG_6414k.JPG (229.4 KiB) Viewed 565 times
and this the bottom side
IMG_6415k.JPG
IMG_6415k.JPG (126.1 KiB) Viewed 565 times
and this with components:
IMG_6420k.JPG
IMG_6420k.JPG (265.03 KiB) Viewed 565 times


You will find the item as usual at sellmyretro.com:

http://www.sellmyretro.com/user/profile/PokeMon

User avatar
PokeMon
Posts: 2138
Joined: Sat Sep 17, 2011 5:48 pm

Re: ZX81CCP video output for ZX81

Post by PokeMon » Tue Jul 30, 2013 7:03 pm

Here is the schematic:
ZX8-CCB_schematic.jpg
ZX8-CCB_schematic.jpg (38.65 KiB) Viewed 566 times

User avatar
sirmorris
Posts: 2669
Joined: Thu May 08, 2008 4:45 pm
Location: oxon, uk

Re: ZX81CCP video output for ZX81

Post by sirmorris » Tue Jul 30, 2013 8:14 pm

Beautiful, as always Karl! :mrgreen:
--=== ZXpand+ ... A more moderner all-in-one upgrade solution for ZX81 ===--
* SD/MMC storage * 32K Hires-capable RAM * AY sound chip * Joystick port * Serial *
* BASIC enhancements - plug & play * Reset button * Auto-boot facility *

User avatar
1024MAK
Posts: 1776
Joined: Mon Sep 26, 2011 9:56 am
Location: Looking forward to summer in Somerset, UK...

Re: ZX81CCP video output for ZX81

Post by 1024MAK » Tue Jul 30, 2013 8:58 pm

8-) :D

Mark

Michael_Gee
Posts: 4
Joined: Wed Sep 06, 2017 3:40 am

Re: ZX81CCP video output for ZX81

Post by Michael_Gee » Wed Sep 06, 2017 3:45 am

Hey all,

I need a little troubleshooting help with this thing. I just installed it into my Timex Sinclair 1000. By default, it's not supposed to require any adjustments but I'm not getting a picture. On my LCD, the screen is scrambled. On my CRT, it's not generating any picture so it goes to the no-static blue.
I'm getting 5 volts to the board and some voltage to the output, although I don't know what that voltage should be to get output. I also tried it with and without the switchbox.

Before I installed it I did get an image with the RF modulator but I got this for the obvious reasons.

Thx in advance,

Image

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest