Page 3 of 4

Re: My zx80/zx81 clon is working

Posted: Tue Oct 24, 2017 2:23 pm
by RWAP
Looks nice - although anyone else spotted there is only one W button (it is upside down!) and 2 rivets used instead of the other 2 W buttons....

Re: My zx80/zx81 clon is working

Posted: Tue Oct 24, 2017 2:59 pm
by wilco2009
RWAP wrote:
Tue Oct 24, 2017 2:23 pm
Looks nice - although anyone else spotted there is only one W button (it is upside down!) and 2 rivets used instead of the other 2 W buttons....
Thank you for your comments. I have not access to any zx80 with the rivets/W buttons, and it is really dificult to find any picture of a complete zx80 in the internet.

My assumption was that rivets were used in the original one, inserted from above to facilitate their insertion / extraction.
In any case, it is easy to change.

Re: My zx80/zx81 clon is working

Posted: Tue Oct 24, 2017 3:03 pm
by sirmorris
I like the red board. Most clones try to replicate the look of the original board and while I appreciate this I also think the red board is more ... honest! :D

Re: My zx80/zx81 clon is working

Posted: Tue Oct 24, 2017 3:18 pm
by wilco2009
In my case, it is not only a zx80 clone, then it is not possible to replicate exactly route of the board, and due to it, there are not reason to make a exact replication of the board. And the board in red is nice :D

Re: My zx80/zx81 clon is working

Posted: Tue Oct 24, 2017 5:15 pm
by mhudson52
Impressive! Great job!

Re: My zx80/zx81 clon is working

Posted: Tue Oct 24, 2017 8:33 pm
by PokeMon
Good job. It has more chips - did you integrate the NMI generator ?
So it is not a plain ZX80 ? ;)

Re: My zx80/zx81 clon is working

Posted: Tue Oct 24, 2017 9:04 pm
by gammaray
For longest time I thought the rise in the top of the ZX80 case was where the rampack would insert into the bus... :?

If it was redesigned maybe this would be an aesthetic improvement. Put power and video on left side and ear mic on the right.

Re: My zx80/zx81 clon is working

Posted: Tue Oct 24, 2017 10:12 pm
by wilco2009
PokeMon wrote:
Tue Oct 24, 2017 8:33 pm
Good job. It has more chips - did you integrate the NMI generator ?
So it is not a plain ZX80 ? ;)
Not, it is something more, you can convert it in a zx81 with the selector in the bottom side. I think you will like the next pictures. ;)

Image

Image

Re: My zx80/zx81 clon is working

Posted: Tue Oct 24, 2017 10:38 pm
by PokeMon
*LIKE* :mrgreen:

Re: My zx80/zx81 clon is working

Posted: Fri Oct 27, 2017 1:59 pm
by 1024MAK
@wilco2009 - excellent work 8-) :D

Mark