Search found 17 matches

by Ed in SoDak
Sun Jan 06, 2019 5:38 am
Forum: Sinclair Misc
Topic: How to Load a Program
Replies: 5
Views: 1475

Re: How to Load a Program

Yes, certainly! I see from Ian's post I must wire in a pair of Ruby Slippers. How could I have missed that? :shock:
-Ed
by Ed in SoDak
Sun Jan 06, 2019 5:17 am
Forum: Sinclair Misc
Topic: How bad was the wobble on the zx81
Replies: 19
Views: 2800

Re: How bad was the wobble on the zx81

Most everyone enjoyed cussed at the same quirks. My first quick answer was to solder the outer RAMpack terminals to the TS1000 connector. Later, I solved the poor loading, heat, RAM wobble and keyboard problems with a little hacker upgrade. A surplus TI99 keyboard in an open bottom plywood case with...
by Ed in SoDak
Sat Jan 05, 2019 8:04 pm
Forum: Sinclair Misc
Topic: How to Load a Program
Replies: 5
Views: 1475

Re: How to Load a Program

I built this loader circuit. Copy it exactly and you can't fail!
:mrgreen:
-Ed
by Ed in SoDak
Sat Jan 05, 2019 7:32 am
Forum: Hardware
Topic: ZX81 loading of programs not working
Replies: 25
Views: 4232

Re: ZX81 loading of programs not working

I also saw problems using a G4 PPC Mac laptop's headphone out, even with the proper stereo to mono adapter plug or with a custom soldered cable going to a monitor/level meter dongle I built. If I first ran the Mac's audio into my cassette recorder's MIC input, and ran its output to the Zeddy, I foun...
by Ed in SoDak
Sat Jan 05, 2019 5:28 am
Forum: Hardware
Topic: Faulty ZX81 logic probe results
Replies: 11
Views: 2110

Re: Faulty ZX81 logic probe results

I built a logic probe from a kit. While trying to use it and learn, I find I'm not very logical! :oops: Mark is right. Just reading all pins without learning the underlying reasons for them won't find the problem. You need to understand what each chip is doing and what lines should be high/low/pulsi...
by Ed in SoDak
Tue Jan 01, 2019 5:59 am
Forum: Hardware
Topic: ZX81 loading of programs not working
Replies: 25
Views: 4232

Re: ZX81 loading of programs not working

A 0/0 means it was a good load. (zero errors, no lines affected) Did you try to RUN or LIST at that point? Some programs auto-RUN, while others do not.
-Ed
by Ed in SoDak
Sun Dec 24, 2017 8:05 pm
Forum: Emulators
Topic: Which emulator and assembler for the Mac?
Replies: 39
Views: 10958

Re: Which emulator and assembler for the Mac?

Thanks! jszeddy did run in my TenFourFox browser. It again seemed slow but I only tried it once. Using Virtual PC 5, I can load Windows versions. I even got the TI99/4A emulator Classic99 to run for the first time for me. It was the slowest yet, although at least I got to finally sample these progra...
by Ed in SoDak
Sat Dec 23, 2017 5:04 am
Forum: Emulators
Topic: Which emulator and assembler for the Mac?
Replies: 39
Views: 10958

Re: Which emulator and assembler for the Mac?

Well that's just it. I don't expect any developer like yourself to run out and build a system to support an old platform. I mentioned I was using PPC G4 in my first post to this thread, and wasn't waved off, so I just started downloading all the flavors to try them. It might indeed require me to upg...
by Ed in SoDak
Sat Dec 23, 2017 2:08 am
Forum: Emulators
Topic: Which emulator and assembler for the Mac?
Replies: 39
Views: 10958

Re: Which emulator and assembler for the Mac?

It kinda goes back to my earlier observation. It's a bit amazing sometimes the hoops to jump through to emulate an older and far simpler computer, such as the ZX81 et al. Things such as emulating a PC in order to run the ZX81 emulator. And maybe using os9 Classic, which is in itself yet another laye...
by Ed in SoDak
Fri Dec 22, 2017 8:00 am
Forum: Emulators
Topic: Which emulator and assembler for the Mac?
Replies: 39
Views: 10958

Re: Which emulator and assembler for the Mac?

Thanks for the suggestions. The emulators I've downloaded from this thread act like they require an Intel Mac. The icon bounces a couple times, if it gets that far, but won't launch. I can try them on my wife's Macbook Pro to see if that's the case. I'm running a laptop and desktop G4 Macs with osX ...