Search found 8 matches

by Gagarin
Thu Jan 17, 2019 9:06 pm
Forum: GAMES
Topic: Robert Erskine ZX81 Battle of Britain
Replies: 4
Views: 139

Re: Robert Erskine ZX81 Battle of Britain

There is a readily available ZX Spectrum of this game and it is very similar but it provides an in game map and graphics
by Gagarin
Thu Jan 17, 2019 9:04 pm
Forum: GAMES
Topic: Robert Erskine ZX81 Battle of Britain
Replies: 4
Views: 139

Re: Robert Erskine ZX81 Battle of Britain

Yes
That is the one
by Gagarin
Thu Jan 17, 2019 3:24 pm
Forum: GAMES
Topic: Robert Erskine ZX81 Battle of Britain
Replies: 4
Views: 139

Robert Erskine ZX81 Battle of Britain

I seem to remember playing this game on my ZX81 It was a text only game simulating the Battle of Britain and you had to use an actual map of South east England using the A to Z / 1 to 9 co-ordinates provided by the program. I have searched everywhere on the internet for this game but cannot find it ...
by Gagarin
Tue Dec 18, 2018 2:03 pm
Forum: Emulators
Topic: EightyOne Green Screen ?
Replies: 5
Views: 1126

Re: EightyOne Green Screen ?

Ha Ha
Thats what I used right enough
I am guessing then that EightyOne does not allow a green screen !
by Gagarin
Mon Dec 17, 2018 4:27 pm
Forum: Emulators
Topic: EightyOne Green Screen ?
Replies: 5
Views: 1126

EightyOne Green Screen ?

Now I have my EightyOne emulator up and running I would love to have the green screen emulated as I did back in the 80`s when I used a green film over my B/W Television
I am guessing it is done under TV emulation but cannot seem to get it sorted
With Thanks
by Gagarin
Mon Dec 17, 2018 4:10 pm
Forum: Emulators
Topic: EightyOne tape load problem
Replies: 6
Views: 292

Re: EightyOne tape load problem

Thanks so much - all up and running now!
It was the old EightyOne.ini file causing the problem
I deleted it in my Appdata and re-installed V1.12 and all running well again
Thanks for all your help
With thanks
by Gagarin
Sun Dec 16, 2018 10:29 pm
Forum: Emulators
Topic: EightyOne tape load problem
Replies: 6
Views: 292

EightyOne tape load problem

Hello
I have just installed EightyOne V1.12 and I cannot load any tapes or even have the K cursor to load anything via LOAD ""
All I have is a white screen
I have an ASUS laptop with windows 10 64 bit Nvidia GEFORCE
Any help with this please?
With thanks
by Gagarin
Sun Dec 16, 2018 10:01 pm
Forum: Emulators
Topic: EightyOne tape load problem
Replies: 6
Views: 292

EightyOne tape load problem

I have just downloaded EightyOne V1.12 ZX81 emulator and it will not open my tapes or even show me a K cursor so that I can use LOAD ""
Any Help with this matter would be very much appreciated
I am using an ASUS laptop with windows 10 64 bit and Nvidia GEFORCE
With thanks