Search found 13 matches

by diskman
Tue Jul 09, 2019 6:12 pm
Forum: Hardware
Topic: Reversible 16K RAM
Replies: 7
Views: 1282

Re: Reversible 16K RAM

I ordered some HM62256ALP-10s this AM with 28 pin dual-swipe sockets. If there is interest, I will sell them in the states as I ordered a few. Now I get to wait.. And wait... And wait...
by diskman
Mon Jun 24, 2019 9:19 pm
Forum: Hardware
Topic: Reversible 16K RAM
Replies: 7
Views: 1282

Re: Reversible 16K RAM

Now to find a source of HM62256ALP chips that wont take a month to arrive.. :)
by diskman
Mon May 06, 2019 6:41 pm
Forum: Hardware
Topic: NOOO.. My just arrived TS 1500 is flakey!
Replies: 10
Views: 923

Re: NOOO.. My just arrived TS 1500 is flakey!

Seller took it back and refunded everything...
by diskman
Wed Apr 17, 2019 4:37 pm
Forum: Hardware
Topic: NOOO.. My just arrived TS 1500 is flakey!
Replies: 10
Views: 923

Re: NOOO.. My just arrived TS 1500 is flakey!

Wellp. Seller agreed to refund. As much as I wanted to keep the 1500, I really had no use for a dead Timex 1500. bummer.
by diskman
Tue Apr 09, 2019 2:55 pm
Forum: Hardware
Topic: NOOO.. My just arrived TS 1500 is flakey!
Replies: 10
Views: 923

Re: NOOO.. My just arrived TS 1500 is flakey!

I am in the USA.
by diskman
Sun Apr 07, 2019 7:37 pm
Forum: Hardware
Topic: NOOO.. My just arrived TS 1500 is flakey!
Replies: 10
Views: 923

Re: NOOO.. My just arrived TS 1500 is flakey!

Got a hold of the seller.. Seems to be concerned and willing to work with me. I tried another power supply from my working 1000 system that works with the RAMPAK. Same issue. Scrambled video. Don't know what I will do. On one hand; I have the complete setup for a 1500 with 2020 and manuals, tapes an...
by diskman
Sun Apr 07, 2019 5:10 am
Forum: Hardware
Topic: NOOO.. My just arrived TS 1500 is flakey!
Replies: 10
Views: 923

NOOO.. My just arrived TS 1500 is flakey!

I purchased a "Tested and working" Timex 1500 complete "kit" off eBay. It arrived today! WooHoo! Unfortunately the 1500 tries to boot but it displays thin lines and never boots up completely. Tested the PS and TV hookup with a known working TS 1000 just fine.. Pulled the cover and other then one key...
by diskman
Sat Apr 06, 2019 11:22 pm
Forum: Emulators
Topic: EightyOne 1.14 not recording from cassette?
Replies: 6
Views: 544

Re: EightyOne 1.14 not recording from cassette?

Ok.. I got it now.. The "Record" function is to record the EMULATORS save to .wav.

I will keep using Audacity and wav to p to import.

lol.

Thanks for the clarification!!

:)
by diskman
Sat Apr 06, 2019 5:31 am
Forum: Emulators
Topic: EightyOne 1.14 not recording from cassette?
Replies: 6
Views: 544

Re: EightyOne 1.14 not recording from cassette?

Ok. I built another PC. I have my cassette player plugged into the MIC port on the PC. I run EightyOne1.14 and goto the WAV loader. I select the NEW icon, then I hit the RECORD (red) button on the window. I then press PLAY on my real tape player. Nothing gets captured in the WAV loader. I tried both...
by diskman
Fri Apr 05, 2019 3:15 pm
Forum: Emulators
Topic: EightyOne 1.14 not recording from cassette?
Replies: 6
Views: 544

Re: EightyOne 1.14 not recording from cassette?

Hmm.. Thats what I'm doing. There is never any audio recorded in there.. Just buzzing.

Maybe there is something with my PC (Intel i7/Win7-64). Odd since Audacity works flawlessly via the MIC input.

I will try another PC this evening.

At least I know it's SUPPOSED to work. :)