Search found 448 matches

by gozzo
Sun Mar 26, 2017 1:07 am
Forum: Hardware
Topic: Memotech Interfaces
Replies: 20
Views: 14468

Re: Memotech Interfaces

oo, only just seen this! blimey, nearly 5 years ago! many thanks! and no, i still havent got it working yet!
by gozzo
Sun Mar 26, 2017 12:58 am
Forum: Hardware
Topic: ZX80 - ZX81 Upgrade kit.
Replies: 3
Views: 656

Re: ZX80 - ZX81 Upgrade kit.

i think so, i tried using a zx81 rom in a zx80 and it works, apart from no 'slow' mode, as to be expected...
by gozzo
Sun Feb 19, 2017 8:52 pm
Forum: Hardware
Topic: LAMBDA PC 8300 BLACK DISPLAY
Replies: 6
Views: 2631

Re: LAMBDA PC 8300 BLACK DISPLAY

those are ram 'options' either one big 2k 8bit (6116 or similar) or 4 1k 4bit (2114 or similar) , to make 2k ram...depends on what they could get at the time i suppose!
by gozzo
Sun Feb 19, 2017 4:15 pm
Forum: Hardware
Topic: Dung out my old TS1000
Replies: 16
Views: 1794

Re: Dung out my old TS1000

genuine sinclair packs dont use it directly, memotech ones certainly do,and have a zener across the 11v ish 9v line, so dont stick more than 12v in or they'll be a bang, puff of smoke and 8 dead 4116s :o no idea what others do but i bet a lot of them did the same as memotech !
by gozzo
Sun Feb 19, 2017 4:41 am
Forum: Hardware
Topic: New Spectrum cases
Replies: 11
Views: 2839

Re: New Spectrum cases

nooo, dont scrap a ts1500! whats wrong with it?
by gozzo
Sun Feb 19, 2017 4:38 am
Forum: Hardware
Topic: Dung out my old TS1000
Replies: 16
Views: 1794

Re: Dung out my old TS1000

that 'high' 11v may be needed if the zx is used with some non sinclair rampacks as they derive the '12v' supply for the 4116's direct from the '9v' (11v) line....
by gozzo
Thu Feb 16, 2017 11:34 pm
Forum: Hardware
Topic: ZX Spectrum won't load
Replies: 15
Views: 2793

Re: ZX Spectrum won't load

and open the lid of the modulator and post a pic of its innards...
by gozzo
Thu Feb 16, 2017 3:06 am
Forum: Hardware
Topic: ZX Spectrum won't load
Replies: 15
Views: 2793

Re: ZX Spectrum won't load

i assume the power supply you are using is ok and up to at least 8v,..and correct polarity?
by gozzo
Thu Feb 16, 2017 3:01 am
Forum: Hardware
Topic: ZX Spectrum won't load
Replies: 15
Views: 2793

Re: ZX Spectrum won't load

if by model 2 you mean issue 2, these can have poor 'yellowish' pictures, may need adjustment of the 2 variable resistors... there are details on the 'net about various ways of doing a composite mod, some totally empty the modulator can which is unnecessary, easiest is a wire link from modulator inp...
by gozzo
Thu Feb 16, 2017 2:57 am
Forum: Hardware
Topic: ZX Spectrum won't load
Replies: 15
Views: 2793

Re: ZX Spectrum won't load

easiest way to get it to work is a composite mod!