Search found 171 matches

by rune
Wed Sep 06, 2017 9:37 pm
Forum: Development
Topic: ZXmore - questions and answers (FAQ)
Replies: 131
Views: 28930

Re: ZXmore - questions and answers (FAQ)

Hi Karl The resistor arrays are as follows: R1, R4 with the dot in the P1 position - towards the keyboard R2, R3, R5 with the dot in the P1 position - towards the edge connector. I think these are correct. Im still working my way through and ticking off the connections between ICs, this will at leas...
by rune
Tue Sep 05, 2017 10:09 pm
Forum: Development
Topic: ZXmore - questions and answers (FAQ)
Replies: 131
Views: 28930

Re: ZXmore - questions and answers (FAQ)

Hi Karl, I'm tracing the video circuit back from the centre pin on the Cinch. I've got to AC86 OK and see two inputs go through R101 and R102. Im not sure what that means, I thought maybe the Resistor Network R1 with 01& 02 being pins. But the schematic shows different resistances. Normal resistors ...
by rune
Mon Sep 04, 2017 8:18 pm
Forum: Development
Topic: ZXmore - questions and answers (FAQ)
Replies: 131
Views: 28930

Re: ZXmore - questions and answers (FAQ)

Hello Karl

IC15 is a 165,

but the resistor arrays...

R2, R3 and R5 all have Pin 1 facing the top of the board. R1 and R4 is facing the bottom according to the silk screen markings. I'll reread the build document.

Dave
by rune
Sun Sep 03, 2017 9:55 pm
Forum: Hardware
Topic: Zxmore black screen
Replies: 4
Views: 1193

Re: Zxmore black screen

Hi, I may have the same problem as you with the ZXMore. I get a black screen with a narrow white/grey line that slopes from the right down towards the left. I've posted in Pokemons Q&A topic here http://www.sinclairzxworld.com/viewtopic.php?f=6&t=1833&p=27113&hilit=zxmore#p27113 Hopefully its an eas...
by rune
Sun Sep 03, 2017 7:04 pm
Forum: Development
Topic: ZXmore - questions and answers (FAQ)
Replies: 131
Views: 28930

Re: ZXmore - questions and answers (FAQ)

I've bridged Pin 1 & 2, added the capacitor on the back and still no difference. :(

I've went over (almost) all IC pins with the soldering iron, nothing changed.

Could I use a 4Mhz Z80 to test?

Any other ideas appreciated. Meantime Im going to stop for tonight or I'll end up wrecking the board.
by rune
Sun Sep 03, 2017 6:14 pm
Forum: Development
Topic: ZXmore - questions and answers (FAQ)
Replies: 131
Views: 28930

Re: ZXmore - questions and answers (FAQ)

Thanks, I think I counted wrong way on Z80, 6 up from the bottom.

OK, I'll put the cap on the back and try again and check Pin 1 & 2.

I did spot your message about C33/34.

Thought I had finished for the night :) Ah well back out to the shed.
by rune
Sun Sep 03, 2017 3:48 pm
Forum: Development
Topic: ZXmore - questions and answers (FAQ)
Replies: 131
Views: 28930

Re: ZXmore - questions and answers (FAQ)

Hi, I've now completed the ZXMore and am in bother. This is whats on screen, The brighter bands are actually just one white and grey band. The vertical band to the right is bad pixels on the screen. http://www.weegieboard.co.uk/Images/ZXMoreTV.jpg The multicoloured LED doesnt come on when the reset ...
by rune
Mon Aug 28, 2017 10:43 pm
Forum: Development
Topic: ZXmore - questions and answers (FAQ)
Replies: 131
Views: 28930

Re: ZXmore - questions and answers (FAQ)

Thanks for the links and information. I have the docs already, but am a confused with the version numbers My ROM is marked as V2.1 with a date of 07/2017 and the CPLD? has a V2.19a with a date of 08/2017. I thought/hoped that this would have sub directories. But you say that V1.9 is the latest versi...
by rune
Sun Aug 27, 2017 9:36 pm
Forum: Development
Topic: ZXmore - questions and answers (FAQ)
Replies: 131
Views: 28930

Re: ZXmore - questions and answers (FAQ)

Thanks for that Pokemon & Mark. I have the 74HC85 and its in the PCB. I dont have much more to do now, just power, composite, Inductor, ROM switch and the pair of 2x5 resistor networks to go. All ordered except for the last two items. I can stand resistors vertically and don't need the switch immedi...
by rune
Mon Aug 21, 2017 9:31 pm
Forum: Development
Topic: ZXmore - questions and answers (FAQ)
Replies: 131
Views: 28930

Re: ZXmore - questions and answers (FAQ)

Thanks Mark, I'll wait for the current batch of bits to arrive and then assess whats needed to complete the board.

The alternatives are useful as they are inexpensive and worth trying.