Requesting Help to Load a .WAV file.

Discussion about ZX80 / ZX81 Software
Jgubash
Posts: 8
Joined: Sun Oct 21, 2018 9:01 pm

Re: Requesting Help to Load a .WAV file.

Post by Jgubash » Thu Oct 25, 2018 4:19 am

A couple cover pictures.
Attachments
Games_Pack.jpg
Budget_Manager.jpg

User avatar
TMAOne
Posts: 144
Joined: Thu Aug 16, 2012 6:56 pm
Location: Waterloo, Ontario, Canada

Re: Requesting Help to Load a .WAV file.

Post by TMAOne » Mon Oct 29, 2018 7:24 pm

Interim report,...

I had thought that with my Scrubber-Dubber, ZXpand, and Andy's ingenious little tape scraper program I could do this ease, but I can't seem to load from that file either. Looking at the .wav file with Audacity (free PC software), it is severely clipped. Sounds good to the ear, but the clipping throws the ZX81.

I hate to sound like a broken record, but could you try to record the tape again with a lower volume setting? I'm confident that I can then post P's and "fresh" .wav's for whatever lies within with little effort on my part.

User avatar
TMAOne
Posts: 144
Joined: Thu Aug 16, 2012 6:56 pm
Location: Waterloo, Ontario, Canada

Re: Requesting Help to Load a .WAV file.

Post by TMAOne » Sat Nov 03, 2018 6:34 pm

Yah,... I tried, but I can't "un-clip" the waveform. It needs to be re-recorded.

The good news is that it's pretty clean otherwise. Just a lower volume setting will fix it.

Ian

User avatar
Andy Rea
Posts: 1500
Joined: Fri May 09, 2008 2:48 pm
Location: notts UK

Re: Requesting Help to Load a .WAV file.

Post by Andy Rea » Sat Nov 03, 2018 9:48 pm

TMAOne wrote:
Mon Oct 29, 2018 7:24 pm
Interim report,...

I had thought that with my Scrubber-Dubber, ZXpand, and Andy's ingenious little tape scraper program I could do this ease, but I can't seem to load from that file either. Looking at the .wav file with Audacity (free PC software), it is severely clipped. Sounds good to the ear, but the clipping throws the ZX81.

I hate to sound like a broken record, but could you try to record the tape again with a lower volume setting? I'm confident that I can then post P's and "fresh" .wav's for whatever lies within with little effort on my part.
wasn't me... Sir Morris also wrote the tape scrape program... i had a go at loading this program also. i was able to load in eighty one without error but the program still fails to run correctly.

if your able to get this utility running it might help.. http://www.zx81stuff.org.uk/zx81/tapeut ... rview.html

regards Abdy
6 x ZX81, 1 x TS1500 , 1 x +3e, 1 x timex 2040 printer, 1 x timex 2020 cassette deck, siclair printer and some spectrum

User avatar
TMAOne
Posts: 144
Joined: Thu Aug 16, 2012 6:56 pm
Location: Waterloo, Ontario, Canada

Re: Requesting Help to Load a .WAV file.

Post by TMAOne » Sun Nov 04, 2018 3:27 am

Andy Rea wrote:
Sat Nov 03, 2018 9:48 pm
wasn't me... Sir Morris also wrote the tape scrape program...
Whoops! Sorry Sir Morris!
I'll go drive ZX81's under my own fingernails now.

Post Reply