Font Manager for ZXPand and UDG

Discussion about ZX80 / ZX81 Software
sirmorris
Posts: 2811
Joined: Thu May 08, 2008 5:45 pm

Re: Font Manager for ZXPand and UDG

Post by sirmorris »

Oh eightyone.. why dincha say ;) I thought it had gone. I'll have to check.

Moggy
Posts: 2030
Joined: Wed Jun 18, 2008 2:00 pm

Re: Font Manager for ZXPand and UDG

Post by Moggy »

sirmorris wrote:
Sat Oct 07, 2017 11:11 pm
:roll: ehrmagerd yous guys you're so first-9-months-of-2017.

The latest firmwares have removed the egregious R/O bodge completely ;)
I thought the newer firmwares were persona non grata for issue one/three spands?

(Still doesn't explain the horned horse or lack thereof.)

sirmorris
Posts: 2811
Joined: Thu May 08, 2008 5:45 pm

Re: Font Manager for ZXPand and UDG

Post by sirmorris »

The 'troll' updates for classic spands continue. No 'spand left behind ect. ect.

Moggy
Posts: 2030
Joined: Wed Jun 18, 2008 2:00 pm

Re: Font Manager for ZXPand and UDG

Post by Moggy »

sirmorris wrote:
Sun Oct 08, 2017 4:23 pm
The 'troll' updates for classic spands continue. No 'spand left behind ect. ect.
Which version be that then good sir knight IE v1.01 .02 .03 etc, not sure what "Troll" means as the update page doesn't allude to it. :?

sirmorris
Posts: 2811
Joined: Thu May 08, 2008 5:45 pm

Re: Font Manager for ZXPand and UDG

Post by sirmorris »

The original update thread in announcements is still live. The ZXpand+ update thread only deals with the newer board.

Moggy
Posts: 2030
Joined: Wed Jun 18, 2008 2:00 pm

Re: Font Manager for ZXPand and UDG

Post by Moggy »

Thanks Churley will give it a whizz.

Moggy
Posts: 2030
Joined: Wed Jun 18, 2008 2:00 pm

Re: Font Manager for ZXPand and UDG

Post by Moggy »

All three flashed including my ZX80 spand which oddly enough obeys the CONFIG="V" command. :D

Post Reply